首页 - 入门 - K线 - 新股 - 短线 - 波段 - 买卖点 - 看盘 - 抄底 - 成交量 - 均线 - 分时图 - 名词 - 视频 - 理财 - 创业 - 书籍 - 软件 - 大师 - 佣金 - 手机炒股 - 专题
查看行情
股票代码:
当前位置: > 股票学院 > 公式源码 > 正文

通达信虚拟成交量+换手率公式

2011年12月13日   www.chaoguba.com   来源:炒股吧   文字大小:【】【】【

通达信虚拟成交量+换手率公式

AA:=EMA(CLOSE,9)-EMA(CLOSE,2*9+2),NODRAW;
MAXV:=CONST(HHV(VOL,96));
MAXD:=CONST(MAX(ABS(HHV(AA,96)),ABS(LLV(AA,96))));
BS:=MAXV/MAXD;
CC:=IF(CURRBARSCOUNT=1 AND PERIOD=5,VOL*240/FROMOPEN*0.8/BS,DRAWNULL);
STICKLINE(CURRBARSCOUNT=1 AND PERIOD=5,CC,0,-1,-1),COLOR00C0C0;
VOLUME:=VOL*0.8/BS;
R:=VOL/((H-L)*2-ABS(O-C));
{萃富网-专业指标公式网站 www.cuiv.com}
买:=IF(O=C AND (C-REF(C,1))/REF(C,1)*100>9.8,VOLUME,R*(C-L)*0.8/BS);
STICKLINE(VOLUME,0,VOLUME,2.2,0),COLORLIGREEN;
STICKLINE(买,0,买,2.2,0),COLORRED;
换手:=VOL/CAPITAL*100,COLORWHITE;
{萃富网-专业指标公式网站 WWW.GUPANG.COM}
换手冷清:STICKLINE(换手<3,VOLUME+0.01,VOLUME,2.2,0),COLORGRAY;
换手活跃:STICKLINE(换手>=3 AND 换手<7,VOLUME+0.01,VOLUME,2.2,0),COLORYELLOW;
换手热烈:STICKLINE(换手>=7,VOLUME+0.01,VOLUME,2.2,0),COLORMAGENTA;
MAXV1:=CONST(HHV(换手,96));
BK:=MAXV1/MAXD;
换手线1:IF(换手<100,换手/5/BK,0),COLORBLACK,LINETHICK1;

(责任编辑:admin)
郑重声明:炒股吧网发布此信息出于传递更多信息之目的,不表明证实其描述或赞同其观点。本站不保证该信息(包括但不限于文字、数据及图表)全部或者部分内容的准确性、真实性、完整性、有效性、及时性、原创性等。相关信息并未经过本网站证实,不对您构成任何投资建议,据此操作,风险自担。
关于炒股吧 - 法律申明 - 网站律师 - 合作伙伴 - 广告服务 - 诚聘英才 - 征稿启事 - 联系方式 - 意见反馈 - 友情连接 - 网站地图
Copyright©2007-2016 炒股吧 chaoguba.com All Rights Reserved 版权所有 复制必究

特别声明:本站所载文章、数据仅供参考,使用前务请仔细阅读法律声明,风险自负。