首页 - 入门 - K线 - 新股 - 短线 - 波段 - 买卖点 - 看盘 - 抄底 - 成交量 - 均线 - 分时图 - 名词 - 视频 - 理财 - 创业 - 书籍 - 软件 - 大师 - 佣金 - 手机炒股 - 专题
查看行情
股票代码:
当前位置: > 股票学院 > 公式源码 > 正文

公式:换手率公式

2011年12月13日   www.chaoguba.com   来源:炒股吧   文字大小:【】【】【

公式:换手率公式

{换手率}
【换手率】:VOL/CAPITAL*100,COLORFFFFCC{,NODRAW};
【换手率2】:=【换手率】/REF(【换手率】,1);
【总量】:VOL/10000,VOLSTICK;
{天量,N,26,5,300}
AA1:=MA(C,250)<=REF(MA(C,250),1);
A22:=C<MA(C,250) AND C>MA(C,250)*0.90;
A32:=MA(C,5)<MA(C,250) AND MA(C,5)>REF(MA(C,5),1);
A42:=CAPITAL/V/100>0.03;
XX:= (HIGH+LOW+CLOSE)/3;
A52:=SUM(MAX(0,HIGH-REF(XX,1)),26)/SUM(MAX(0,REF(XX,1)-L),26)*100>175;
TJ1:=AA1 AND A22 AND A32 AND A42 AND A52;
B11:=V>MA(V,5)*3.33 AND V>REF(V,1)*2.5;
B22:=V>MA(V,5)*2.5 AND MA(V,5)>MA(V,10) AND MA(V,10)>MA(V,30);
TJ2:=B11 OR B22 OR V>REF(MA(V,3),1)*4 OR 100*V/CAPITAL>10;
TJ3:=TJ2 AND MA(C,5)>REF(MA(C,5),1) AND 100*V/CAPITAL>1;
关注:(TJ1 OR TJ3)*3.2,COLOR00FFFF,LINETHICK2;

A:=SUM(IF(BUYVOL>=5,VOL,0),0)-SUM(IF(SELLVOL>=10,VOL,0),0);
A1:=A/CAPITAL*100;
总股本〖亿〗:FINANCE(1)/100000000,NODRAW;
LTGB:=FINANCE(7)/100000000;
现流通〖亿〗:LTGB,COLORBBBBBB,NODRAW;
前流通〖亿〗:=REF(LTGB,BARSLAST(LTGB!=REF(LTGB,1))+1),NODRAW;
流通市值〖亿〗:FINANCE(7)*C/100000000,NODRAW;
【五日均量】:=MA(【总量】,5);
【十日均量】:=MA(【总量】,10);
【卅日均量】:=MA(【总量】,30);
【五市日均量】:=MA(【总量】,50);
QQ:=(((((MA(CLOSE,1) + MA(CLOSE,3)) + MA(CLOSE,5)) + MA(CLOSE,7)) + MA(CLOSE,9)) / 5);
WW:=(((((MA(CLOSE,2) + MA(CLOSE,4)) + MA(CLOSE,6)) + MA(CLOSE,8)) + MA(CLOSE,10)) / 5);
AY:=EMA(QQ,3);
B:=EMA(WW,10);
VAR1:=EMA(AMOUNT,1)/EMA(VOL,1)/100;
AA:=DMA(AY,VAR1);
BB:=DMA(B,VAR1);
VAR29:=MAX((2 * (AA - BB)),0) * 100;
强弱度:EMA(VAR29,34),COLOR33FF33;
强弱:EMA(VAR29,55),COLORFF9933;
弱:EMA(VAR29,555),COLORLIGREEN;
K1:=BACKSET(强弱度>REF(强弱度,1),2);
强:IF(K1,强弱度,DRAWNULL),COLOR0000FF,LINETHICK2;(来源:www.yz21.org 中国股票网)
STICKLINE(((VAR29 > 0) AND (VAR29 > REF(VAR29,1))),REF((强弱度 * 1.035),1),(强弱度 * 1.035),3,0),COLORLIRED;
STICKLINE(((VAR29 > 0) AND (VAR29 > REF(VAR29,1))),REF((强弱度 * 1.035),1),(强弱度 * 1.035),1.8,0),COLORRED;
STICKLINE(((VAR29 > 0) AND (VAR29 > REF(VAR29,1))),REF((强弱度 * 1.035),1),(强弱度 * 1.035),0.5,0),COLORFF00FF;

(责任编辑:admin)
郑重声明:炒股吧网发布此信息出于传递更多信息之目的,不表明证实其描述或赞同其观点。本站不保证该信息(包括但不限于文字、数据及图表)全部或者部分内容的准确性、真实性、完整性、有效性、及时性、原创性等。相关信息并未经过本网站证实,不对您构成任何投资建议,据此操作,风险自担。
关于炒股吧 - 法律申明 - 网站律师 - 合作伙伴 - 广告服务 - 诚聘英才 - 征稿启事 - 联系方式 - 意见反馈 - 友情连接 - 网站地图
Copyright©2007-2016 炒股吧 chaoguba.com All Rights Reserved 版权所有 复制必究

特别声明:本站所载文章、数据仅供参考,使用前务请仔细阅读法律声明,风险自负。